DELL E6400 DISPLAYPORT DRIVER

Tue Sep 22, 8: I’m having the same situation, oddly enough. On the dell link, one person had success with the cable I own. Thu Sep 24, 1: Just curious if it shows you anyway that it’s doing this. Somewhere between Marysville and Tumwater Registered: Apr 11, Posts:

Uploader: Nikokree
Date Added: 25 September 2005
File Size: 25.79 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 73291
Price: Free* [*Free Regsitration Required]

I am running Windows XP Professional, to specify. Wed Sep 23, 9: I plugged it all in and messed with the setting for 15 minutes, e6400 I never got anywhere.

I don’t think that worked directly.

To continue using , please upgrade your browser.

I have no access to the TV’s settings. But the digital sound is not coming from the TV Wed Sep 23, Jul 1, Posts: Fri Sep 25, 1: So just run single monitor output at p. So nobody has any idea on how to unmute analog audio when using HDMI?

I’ve found others asking similar questions but no solutions that have worked for me. I still feel that I drll be able to unmute the analog sound.

  LON PCC-10 DRIVER DOWNLOAD

Dell Latitude E6400 – Displayport and Windows7 = Not Working?

In the control panel for sound, you can choose a different output device, usually. Just curious if it shows you anyway that it’s doing this. I know I used ‘powerstrip’ to try some custom resolutions It mutes the sound on the laptop.

I’m not sure if it was something that I did or not. I’m having the same situation, oddly enough. When I have hooked this computer up to projectors using DVI it has just worked, no problems.

It’s almost as if it turns OFF analog audio entirely. Latitude E with a monoprice displayport to hdmi cord hooked into a 6e400 television.

VGA to projector works, but that is an analog signal, if I’m not mistaken. Turn the TV off, plug it in, and power it back on?

I would have guessed it was doing this as it was trying to pass sound via HDMI, however, I was under the impression DisplayPort does not pass sound. I will also try on a new tv, but don’t have another one readily e640. I’ve looked all over trying to find solutions. Originally posted by Saint: The only digital output is the displayport on my computer.

  AIPTEK HYPERPEN 12000U MAC DRIVER

Using DisplayPort on Dell e6400 with HDMI Adapter = No Sound

I’m using one cord. If I plug it in, the TV automatically changes f6400 picture to the digital image, which looks great. Thu Sep 24, 1: Oct 22, Posts: Tue Sep 22, 3: Originally posted by polar: I tried using headphones and no sound at all comes from either the headphone jack or the speakers.

Originally Posted by cb8 I’m having the same situation, oddly enough.